Topics Map > Services > Teaching, Learning and Classrooms > Productivity & Storage Options

Green Screen Removal in Photoshop Quickstart

A quickstart guide for how to remove green screen background in Photoshop

  1. Make a back-up copy of your original image from which you want to remove the background.
  2. Open one of the copies in Photoshop.
  3. Double-click on the layer name Background.

    Photoshop screenshot showing background layer selection

  4. In the New Layer dialog box, simply select OK to unlock the layer for editing. 

    screenshot selecting ok to unlock the layer for editing

  5. Use the Crop tool to remove any of the studio props that may appear in the image. Select the checkmark when you are finished.

    Screenshot of crop tool

  6. Under the Select menu, choose the Color Range… command.

    screenshot of selecting color range


  7. Using the Eyedropper tool that appears, hold the SHIFT key while clicking and dragging around all the green area you need to remove. Click OK when you are happy with the selection.
    • As you do so, watch the selection preview. Ideally, the background should appear WHITE, while your image should appear BLACK.
    • If you find that you’ve selected too much, and part of your image turns WHITE, hold the ALT key while clicking and dragging on those portions to deselect them.

      screenshot showing eyedropper tool

  8. Under the Select menu, choose Inverse.

    Screenshot to select inverse

  9. Under the Select menu, choose Select and Mask while holding the Shift key. You can use the various sliders to adjust the smoothness of the edge of your cutout. Select OK when you are happy with how the selection looks in the preview.

    Screenshot of Select and Mack functionality

  10. From the Select menu, choose Inverse again. Now press the BACKSPACE key to remove the background.
    screenshot for point 10

  11. Deselect the selection from the Select menu and use Eraser tool to remove any non-green components of your image.

    Screenshot showing eraser tool screenshot showing eraser tool 

  12. Final image, without the green screen background.

    After using eraser tool screenshot

  13. Save the file as a .png image if you would like to preserve the cutout work you just completed.
    or
    Open a new background image, drag your image into it, and go to beach!

    Screenshot for point 13

TIP: To resize your green screen image, select the layer it is on and then from the Edit menu, select Transform > Scale. Hold the SHIFT key while you drag to resize to retain proportion.

See Also:




Keywords:Photoshop, Quick, Quickstart   Doc ID:112933
Owner:Sharley K.Group:IT Knowledge Base
Created:2021-08-10 12:17 CDTUpdated:2022-05-23 12:01 CDT
Sites:IT Knowledge Base
Feedback:  0   0